カメ太の日記 / 2009-02-08

前の日 / 次の日 / 最新 / 2009-02

01 02 03 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

2009-02-08 Sun

ゆっくり歩くの改良版 [dolittle]

slowwalk

以前ご紹介したゆっくり歩くの改良版プログラムを、隅田川高校の
m_shimizu先生から送っていただきました。後ろにも歩けます。

カメ太=タートル!作る。
カメ太:ゆっくり歩く=「|歩数| 歩幅=10。タイマー!作る(abs(歩数/歩幅))回数「自分!((歩幅)*(歩数/(abs(歩数))))歩く」実行 待つ。自分」。
カメ太!-100 ゆっくり歩く。


2012 : 01 02 03 04 05 06 07 08 09 10 11 12
2011 : 01 02 03 04 05 06 07 08 09 10 11 12
2010 : 01 02 03 04 05 06 07 08 09 10 11 12
2009 : 01 02 03 04 05 06 07 08 09 10 11 12
2008 : 01 02 03 04 05 06 07 08 09 10 11 12
2007 : 01 02 03 04 05 06 07 08 09 10 11 12

最終更新時間: 2012-08-19 23:58

RSS