カメ太の日記 / 2009-07-07

前の日 / 次の日 / 最新 / 2009-07

01 02 03 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

2009-07-07 Tue

今日のご近所さん [photo]

tanabata

近所の保育園で短冊が空にはためいていました。

gonta

授業を手伝ってくれている学生さん(大学院生のTA)の筆箱。ゴン太君だ!!!

画像を切り替えながら移動 [dolittle]

ある方から「口をぱくぱくしながら動くパックマンのように、2つの画像を
切り替えながら移動したい」という質問をいただきました。タイマーは現
在が何回目の実行かをパラメータで受け取れます。回数が偶数か奇数かで
画像を切り替えると、お望みの動作になりそうです。

こういう、小さなTipsはどこかにまとめておきたいですね。

かめた=タートル!作る。
時計=タイマー!作る 0.5 間隔「|n|
 「n%2==0」!なら「かめた!"ayumi.png"変身する」そうでなければ「かめた!"ayumiBlue.png"変身する」実行。
 かめた!10 歩く。
」実行。

2012 : 01 02 03 04 05 06 07 08 09 10 11 12
2011 : 01 02 03 04 05 06 07 08 09 10 11 12
2010 : 01 02 03 04 05 06 07 08 09 10 11 12
2009 : 01 02 03 04 05 06 07 08 09 10 11 12
2008 : 01 02 03 04 05 06 07 08 09 10 11 12
2007 : 01 02 03 04 05 06 07 08 09 10 11 12

最終更新時間: 2012-08-19 23:58

RSS